Incident SMS Voix
Incident Report for smsmode
Postmortem

Rappel de l’incident :

Blocage des SMS vocaux entre 10h37 et 20h48 le 29/01/2019

Service impacté : SMS Voix
Type de problème : Perturbation sur les SMS Voix..
Impact sur le client : Majeur
Date début : 29/01/2018
Heure début : 10 h 37 CET
Heure de fin : 20 h 48 CET
Description : SMS vocaux non envoyés.

Explications du dysfonctionnement :

Afin d’éviter tout bug d'envoi en boucle, notre plateforme a une limite d'envoi journalière concernant les SMS vocaux.

Un envoi massif et exceptionnel de SMS voix a eu lieu ce jour à 09h00 qui a entrainé le dépassement de la limite journalière.
Cette limite n'avait jamais été atteinte auparavant.

Les différentes alertes mises en place n’ont pas permis de nous alerter sur ce cas de figure exceptionnel.

Actions correctives :

1. Augmentation de la limite journalière d’envoi concernant les SMS vocaux.
2. Ajout d’une alerte spécifique à ce problème.

Posted 15 days ago. Feb 01, 2019 - 16:47 CET

Resolved
Cher client,

Nous vous informons qu'un incident a eu lieu sur les SMS Voix ce jour de 10h37 à 20h48.

Service impacté : SMS Voix
Type de problème : Perturbation sur les SMS Voix.
Impact sur le client : Moyen
Date début : 29/01/2019
Heure de début : 10:37
Heure de fin : 20:48
Description : SMS Voix possiblement non envoyés.

Au nom de sMsmode, veuillez nous excuser pour la gêne occasionnée.

Cordialement.

L'équipe sMsmode
https://www.smsmode.com
Mail : support@smsmode.com
tel : 04 91 05 64 61
Posted 18 days ago. Jan 29, 2019 - 20:57 CET
This incident affected: Produits (SMS VOIX - TTS).