Incident ralentissement des DLR 10/11/2025

Incident Report for smsmode

Resolved

Nous vous informons que l'incident est résolu.

Veuillez nous excuser pour la gêne occasionnée.

---------------------------------------------- English follows

We would like to inform you that the incident has been resolved.

We apologize for any inconvenience caused.
Posted Nov 10, 2025 - 15:19 CET

Monitoring

Cher client,

Nous vous informons qu'un incident a eu lieu sur notre plateforme, provoquant des ralentissements dans la remontée des accusés de réception (Delivery Receipt). Ce retard concerne uniquement les envois réalisés entre 11h et 14h45.

Service impacté : DLR
Type de problème : Incident de la plateforme
Impact sur le client : Moyen
Date début : 07/11/2025
Heure début : 11h00 CET
Heure de fin : 14h45 CET
Description : Retard/blocage dans la notification des DLRs

Veuillez nous excuser pour ce désagrément.

Cordialement.
L'équipe smsmode.
https://www.smsmode.com
Mail : support@smsmode.com
tel : (+330)4 91 05 64 62

---------------------------------------------- English follows

Dear customer,

We would like to inform you that an incident occurred on our platform, causing delays in the delivery of delivery receipts between 11:00 a.m. and 2:45 p.m. This delay only affects sendings made between 11:00 a.m. and 2:45 p.m.

Service affected: DLR
Type of problem: Platform incident
Impact on customers: Medium
Start date: 11/07/2025
Start time: 11:00 a.m. CET
End time: 2:45 p.m. CET
Description: Delay/blockage in DLR notifications

We apologize for this inconvenience.

Best regards.
The smsmode team.
https://www.smsmode.com
Email: support@smsmode.com
Tel: (+330)4 91 05 64 62
Posted Nov 10, 2025 - 15:12 CET
This incident affected: Notification (DLR).