Plateforne SMS indisponible

Incident Report for smsmode©

Resolved

Cher client,

Nous vous informons que la plateforme d'envoi de SMS est indisponible pendant 12 minutes.

Service impacté : SMS, UI
Type de problème : Platform incident
Impact sur le client : Grand
Date début : 03/02/2025
Heure début : 12h15 CET
Heure de fin : 12h27 CET
Description : Perturbation sur les envois

Veuillez nous excuser pour ce désagrément.
Cordialement.

L'équipe smsmode.
https://www.smsmode.com
Mail : support@smsmode.com
tel : (+330)4 91 05 64 62

---------------------------------------------- English follows

Dear customer,

We would like to inform you that the SMS Plateform was unavailable for 12 minutes.

Service affected: SMS, UI
Problem type: Platform incident
Impact on customer: Big
Start date: 03/02/2025
Start time: 12h15 CET
End time : 12h27 CET
Description : Disruption to shipments

We apologize for this inconvenience.
Yours sincerely

The smsmode team.
https://www.smsmode.com
Mail: support@smsmode.com
tel : (+330)4 91 05 64 62
No components were marked as affected by this incident.
Posted Feb 03, 2025 - 12:44 CET

Update

We are continuing to investigate this issue.
Posted Feb 03, 2025 - 12:42 CET

Investigating

Cher client,

Nous vous informons que la plateforme d'envoi de SMS est indisponible.

Service impacté : SMS, UI
Type de problème : Platform incident
Impact sur le client : Grand
Date début : 03/02/2025
Heure début : 12h15 CET
Heure de fin : en cours
Description : Perturbation sur les envois

Veuillez nous excuser pour ce désagrément.
Cordialement.

L'équipe smsmode.
https://www.smsmode.com
Mail : support@smsmode.com
tel : (+330)4 91 05 64 62

---------------------------------------------- English follows

Dear customer,

We would like to inform you that the SMS Plateform is unavailable.

Service affected: SMS, UI
Problem type: Platform incident
Impact on customer: Medium
Start date: 03/02/2025
Start time: 12h15 CET
End time : pending
Description : Disruption to shipments

We apologize for this inconvenience.
Yours sincerely

The smsmode team.
https://www.smsmode.com
Mail: support@smsmode.com
tel : (+330)4 91 05 64 62
No components were marked as affected by this incident.
Posted Feb 03, 2025 - 12:35 CET
This incident affected: API's (API REST SMS, API REST COMMONS, API HTTPS (deprecated), API email2SMS, API Google Calendar), Technologie (Unicode SMS, TTS - Voice SMS, TTS - Voice SMS - World traffic, SMPP, Virtual Mobile Number), Traffic SMS (France traffic SMS, Germany traffic SMS, UK traffic SMS, Spain traffic SMS, Italia traffic SMS, Europe traffic SMS other destinations, World traffic SMS other destinations), Notification (DLR), Operateurs (Orange, SFR, Bouygues, Free, MVNO), and Products (Interface ui.smsmode.com, Shortener Url, Landing Page).