Erreur de la plateforme smsmode // smsmode platform issue
Incident Report for smsmode
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 09:32 CEST
Identified
Nous avons un problème sur la plateforme smsmode sur les envois de SMS (taux d'erreur élevé).
We have a problem on the smsmode platform on sending SMS (high error rate).
Posted Jun 22, 2020 - 09:19 CEST
This incident affected: Traffic SMS (France traffic SMS, Germany traffic SMS, UK Traffic SMS, Spain traffic SMS, Italia traffic SMS, Europe traffic SMS other destinations, World traffic SMS other destinations).