Incident de la plateforme
Incident Report for smsmode
Postmortem

Rappel de l’incident :

Blocage de la plateforme entre 17h30 et 18h23 le 28/06/2019

Service impacté : Les services de la plateforme smsmode (API & Interface Utilisateur)
Type de problème : Impossibilité d’accéder aux comptes utilisateurs de la plateforme
Impact sur le client : Majeur
Date début : 28/06/2018
Heure début : 17 h 31 CET
Heure de fin : 18 h 23 CET

Temps total de l’incident : 52 minutes

Conséquences

1. Perte d’accès aux services de la plateforme smsmode pendant toute la durée de l’incident

2. Rejet des sms (MT) pendant la durée de l’incident

3. Réception de sms (MO) avec retard et sans perte de données

4. Restauration en cours des historiques d’envoi de sms

Explications du dysfonctionnement :

A la suite d’une erreur humaine, une suppression de la base d’autorisation a eu lieu. Cet évènement a créé un blocage de nos bases de données.

La restauration a pris un certain temps, en effet, cette opération délicate nécessite de multiples vérifications afin d’éviter tout suraccident.

Actions correctives :

1. Renforcement des procédures d’intervention sur la plateforme d’exploitation

2. Mise en place de nouveaux tests

3. Amélioration & optimisation des procédures de restauration et du PRA (Plan de Reprise d’Activité).

Une nouvelle fois, nous vous présentons toutes nos excuses pour le désagrément causé par cet incident.

Depuis la création de la plateforme smsmode, la sécurité et la qualité de service sont au cœur de nos préoccupations. C’est avec cet objectif d’offrir une qualité de service maximale à nos clients, que nous avons débuté une démarche de mise en conformité ISO 27001.

Cela portera sur les périmètres suivants :

  • Sécurité générale de la plateforme
  • Disponibilité de la plateforme
  • Performance de la plateforme
  • Gestion des incidents
  • Développements pour la plateforme.
Posted Jul 02, 2019 - 17:23 CEST

Resolved
This incident has been resolved.
Posted Jun 28, 2019 - 20:16 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 28, 2019 - 18:06 CEST
Identified
Bonjour,

Nous avons, ce jour depuis 17h30 un incident sur la plateforme.
Le Site smsmode.com et nos API sont actuellement inaccessibles.

Nous vous présentons nos excuses pour la gène occasionnée.
Posted Jun 28, 2019 - 18:03 CEST
This incident affected: Produits (SMS PRO, SMS VOIX - TTS, SMS UNICODE, SMS VOIX - TTS - World traffic), Traffic SMS (France traffic SMS, Germany traffic SMS, UK Traffic SMS, Spain traffic SMS, Italia traffic SMS, Europe traffic SMS other destinations, World traffic SMS other destinations), API SMS (API HTTPS, API email2SMS, API Google Calendar), and Numéro Virtuel Mobile - Réception de SMS.