Incidents APIs

Incident Report for smsmode

Resolved

Cher client,

Nous subissons un impact au niveau de notre plateforme. Les envois sms sont impactés.

Service impacté :APIs
Type de problème : Impact niveau plateforme
Impact sur le client : Elevé
Date début : 19/03/2026
Heure début : 11h52 CET
Date fin: 19/03/2026
Heure fin: 12h39 CET

Veuillez nous excuser pour ce désagrément.
Cordialement.

L'équipe smsmode.
https://www.smsmode.com
Mail : support@smsmode.com
tel : (+330)4 91 05 64 62

---------------------------------------------- English follows ----------------------------------------------

Dear Customer,

Our platform experienced a technical issue that affected SMS delivery.

Impacted Service: APIs
Issue Type: Platform-level impact
Customer Impact: High
Start Date: 03/19/2026
Start Time: 11:52 AM CET
End Date: 03/19/2026
End Time: 12:37 PM CET

We sincerely apologize for any inconvenience this may have caused.

Best regards,

The smsmode Team
www.smsmode.com
Email: support@smsmode.com
Tel: +33 (0)4 91 05 64 62
Posted Mar 19, 2026 - 11:30 CET