Rejets des envois vers les opérateurs Télécoms Europe
Incident Report for smsmode
Postmortem

Rappel de l’incident :

Perte de connexion avec les opérateurs télécommunication allemands.

Service impacté : SMS à destination de l’Allemagne
Type de problème : perturbations des SMS à destination des opérateurs allemands.
Impact sur le client : moyen
Date début: 16/01/2018
Heure début: 03 h 30
Heure de fin : 11 h 30
Description : Rejet des SMS vers les opérateurs allemands.

Explications du dysfonctionnement :

A 03 h 30, nous avons perdu la connexion avec une de nos routes d’envoi de SMS vers l’Allemagne. Notre système de bascule automatique de route n’a pas détecté cet incident.

De plus, les alertes surveillant les taux de réception des SMS vers cette destination n'ont également pas fonctionné.

La combinaison de ces deux facteurs, et contrairement à ce qu’il se passe pour d’autre destination, a entraîné cette perte de délivrabilité impactant notre service sans que nous ayons détecté cela.

Actions correctives :

1. Corriger le système automatique de bascule de route pour l'Allemagne

2. Renforcer les alertes spécifiques par SMS, e-mail & message-voix chez smsmode© pour suivre les performances et mieux détecter les situations anormales.

Posted Feb 01, 2019 - 15:41 CET

Resolved
Cher client,

Nous vous informons qu'il y a eu des rejets d'envoi de SMS vers les opérateurs Européens ce jour, ce qui a entraîné des retards ou des rejets d'envoi de SMS.

Service impacté : SMS
Type de problème : perturbation des SMS à destination des opérateurs européens.
Impact sur le client : fort
Date début: 16/01/2018
Heure début: 03:30
Heure de fin: 11:30
Description : Rejet des SMS vers les opérateurs Européen.

Veuillez nous excuser pour la gêne occasionnée.

Cordialement.

L'équipe sMsmode.
https://www.smsmode.com
Mail : support@smsmode.com
tel : 04 91 05 64 63
Posted Jan 16, 2019 - 11:55 CET
This incident affected: Traffic SMS (Germany traffic SMS, World traffic SMS other destinations).