Ralentissement 28-11-2025

Incident Report for smsmode

Resolved

Cher client,

Nous vous informons que l'incident est résolu.

Type de problème : Ralentissement
Date début : 28/11/2025
Heure début : 10:29 CET
Heure de fin : 12:45 CET
Description : Ralentissement des envois et des DLR

Nous vous prions de nous excuser pour la gêne occasionnée.

Cordialement
L'équipe smsmode©
https://www.smsmode.com
https://statuspage.smsmode.com
Mail : support@smsmode.com
tel : 33 (0)4 91 05 64 62

---------------------------------------------- English follows

Dear customer,

We would like to inform you that the incident has been resolved.

Type of issue: Slowdown
Start date: 11/28/2025
Start time: 10:29 CET
End time: 12:45 CET
Description: Slowdown in sending and DLRs

We apologize for any inconvenience this may cause.

Best regards,
The smsmode© team
https://www.smsmode.com
https://statuspage.smsmode.com
Email: support@smsmode.com
Tel: 33 (0)4 91 05 64 62
Posted Nov 28, 2025 - 12:53 CET

Monitoring

Cher client,

Nous rencontrons actuellement un ralentissement temporaire sur l’envoi des SMS et des DLR.
Soyez assuré : tous les messages sont bien générés et seront délivrés, avec un délai légèrement supérieur à la normale.

Type de problème : Ralentissement
Date début : 28/11/2025
Heure début : 10:29 CET
Heure de fin : ---
Description : Ralentissement des envois et des DLR

Nous vous prions de nous excuser pour la gêne occasionnée.

Cordialement
L'équipe smsmode©
https://www.smsmode.com
https://statuspage.smsmode.com
Mail : support@smsmode.com
tel : 33 (0)4 91 05 64 62

---------------------------------------------- English follows

Dear customer,

We are currently experiencing a temporary slowdown in the sending of SMS and DLR messages.
Please be assured that all messages are being generated and will be delivered, with a slightly longer than normal delay.

Type of issue: Slowdown
Start date: 11/28/2025
Start time: 10:29 CET
End time: ---
Description: Slowdown in sending and DLRs

We apologize for any inconvenience this may cause.

Best regards,
The smsmode© team
https://www.smsmode.com
https://statuspage.smsmode.com
Email: support@smsmode.com
Tel: 33 (0)4 91 05 64 62
Posted Nov 28, 2025 - 12:08 CET
This incident affected: Traffic SMS (France traffic SMS, Germany traffic SMS, UK traffic SMS, Spain traffic SMS, Italia traffic SMS, World traffic SMS other destinations) and Notification (DLR).