ALERTE PHISHING
Incident Report for smsmode©
Resolved
Cher client,

Nous vous informons que nous avons procédé au blocage du nom de domaine usurpant notre identité.
Le problème est donc désormais résolu.

Service impacté : Comptes smsmode
Type de problème : Usurpation d'identité
Impact sur le client : Moyen
Date début : 04/10/2023
Heure début : 00h00 CET 04/10/2023
Heure de fin : 08h00 05/10/2023
Description : Usurpation d'identité

Veuillez nous excuser pour ce désagrément.

Cordialement.

L'équipe smsmode.
https://www.smsmode.com
Mail : support@smsmode.com
tel : (+330)4 91 05 64 62

---------------------------------------------- English follows

Dear customer,

We would like to inform you that we have blocked the domain name impersonating us.
The problem is now solved.

Impacted service: smsmode accounts
Type of problem: Identity theft
Impact on the customer: Medium
Start date : 2023/10/04
Start time : 00:00 am CET 2023/10/04
End time : 08h00 am CET 2023/10/05
Description : Identity theft

We apologize for the inconvenience.

Sincerely.

The smsmode© team
https://www.smsmode.com
https://statuspage.smsmode.com
Mail: support@smsmode.com
phone : (+330)4 91 05 64 62
Posted Oct 05, 2023 - 09:10 CEST
Monitoring
Cher client,

Nous avons détecté une usurpation d'identité de notre marque smsmode associé à une tentative de phishing.
Veuillez être attentif au nom de domaine sms-mode.app qui ne nous appartient pas : aucun identifiants ne doivent y être renseignés.
Les seuls accès à notre plateforme se font via les URLs https://smsmode.com et https://ui.smsmode.com.

Service impacté : Comptes smsmode
Type de problème : Usurpation d'identité
Impact sur le client : Moyen
Date début : 04/10/2023
Heure début : 00h00 CET
Heure de fin : ---
Description : Usurpation d'identité

Veuillez nous excuser pour ce désagrément.

Cordialement.

L'équipe smsmode.
https://www.smsmode.com
Mail : support@smsmode.com
tel : (+330)4 91 05 64 62

---------------------------------------------- English follows

Dear customer,

We have detected an identity theft of our brand smsmode associated with a phishing attempt.
Please pay attention to the sms-mode.app domain name, which does not belong to us: no identifiers should be entered.
The only access to our platform is via the URLs https://smsmode.com and https://ui.smsmode.com.

Impacted service: smsmode accounts
Type of problem: Identity theft
Impact on the customer: Medium
Start date : 2023/10/04
Start time : 00:00 am CET
End time : ---
Description : Identity theft
We apologize for the inconvenience.

Sincerely.

The smsmode© team
https://www.smsmode.com
https://statuspage.smsmode.com
Mail: support@smsmode.com
phone : (+330)4 91 05 64 62
Posted Oct 04, 2023 - 11:42 CEST
This incident affected: Products (Interface ui.smsmode.com, Website smsmode.com).