Incident Black friday 24/11/2023
Incident Report for smsmode©
Resolved
Cher client,

Nous vous informons que l'incident de ce jour est désormais résolu.

Service impacté : SMS
Type de problème : Incident de la plateforme
Impact sur le client : Moyen
Date début : 24/11/2023
Heure début : 10h08 CET
Heure de fin : 10h32 CET
Description : Perturbation sur les DLRs

Veuillez nous excuser pour ce désagrément.

Cordialement.

L'équipe smsmode.
https://www.smsmode.com
Mail : support@smsmode.com
tel : (+330)4 91 05 64 62

---------------------------------------------- English follows

Dear customer,

We would like to inform you that today's incident has now been resolved.

Service affected: SMS
Type of problem: Platform incident
Impact on customer: Medium
Start date: 11/24/2023
Start time: 10h08 am CET
End time : 10:32 am CET
Description: Disruption on DLRs

We apologize for the inconvenience.

Sincerely.

The smsmode© team
https://www.smsmode.com
https://statuspage.smsmode.com
Mail: support@smsmode.com
phone : (+330)4 91 05 64 62
Posted Nov 24, 2023 - 10:42 CET
Monitoring
Cher client,

En ce jour de Black Friday, nous tenons à vous informer que la forte affluence liée à cet événement peut entraîner des retards dans la réception des rapports de livraison (DLR) de vos messages SMS.
Les opérateurs mobiles connaissent actuellement une surcharge de trafic, ce qui pourrait influencer la rapidité des confirmations de livraison.

Service impacté : SMS
Type de problème : Incident de la plateforme
Impact sur le client : Moyen
Date début : 24/11/2023
Heure début : 10h08 CET
Heure de fin : en cours
Description : Perturbation sur les DLRs

Veuillez noter que cela ne compromet en rien la livraison de vos messages, mais uniquement la réception des rapports de livraison. Nous vous prions de faire preuve de compréhension et de patience.

Cordialement.

L'équipe smsmode.
https://www.smsmode.com
Mail : support@smsmode.com
tel : (+330)4 91 05 64 62
---------------------------------------------- English follows
Dear customer,

On this day of Black Friday, we would like to inform you that the heavy traffic associated with this event may cause delays in the receipt of delivery reports (DLR) from your SMS messages.
Mobile operators are currently experiencing an overload of traffic, which may affect the speed of delivery confirmations.
Service affected: SMS
Type of problem: Platform incident

Impact on customer: Medium
Start date: 11/24/2023
Start time: 10h08 am CET
End time : in progress
Description: Disruption on DLRs

Please note that this does not affect the delivery of your messages, only the receipt of delivery reports. We ask for your understanding and patience.

Sincerely.

The smsmode© team
https://www.smsmode.com
https://statuspage.smsmode.com
Mail: support@smsmode.com
phone : (+330)4 91 05 64 62
Posted Nov 24, 2023 - 10:30 CET
This incident affected: Notification (DLR).