Ralentissement plateforme 26-05-2026

Incident Report for smsmode

Identified

Cher client,

Nous vous informons qu'un ralentissement est présent sur la plateforme affectant l'affichage des données et les envois OTP.

Service impacté : backoffice ui.smsmode.com
Type de problème : Ralentissement
Impact sur le client : Moyen
Date début : 26/05/2026
Heure début : 10:21 CET
Heure de fin : ----
Description : Ralentissement affectant l'affichage des données

Nous vous prions de nous excuser pour la gêne occasionnée.

Cordialement
L'équipe smsmode©
https://www.smsmode.com
https://statuspage.smsmode.com
Mail : support@smsmode.com
tel : 33 (0)4 91 05 64 62

---------------------------------------------- English follows

Dear customer,

We would like to inform you that the platform is experiencing a slowdown that is affecting data display and OTP delivery.

Affected service: backoffice ui.smsmode.com
Issue type: Slowdown
Impact on customers: Moderate
Start date: 05/26/2026
Start time: 10:21 CET
End time: ----
Description: Slowdown affecting data display

We apologize for the inconvenience.

Best regards,
The smsmode© team
https://www.smsmode.com
https://statuspage.smsmode.com
Email: support@smsmode.com
Phone: 33 (0)4 91 05 64 62
Posted May 26, 2026 - 14:26 CEST
This incident affects: Products (Interface ui.smsmode.com).