Incident Plateforme

Incident Report for smsmode

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 17:59 CET

Update

Our services are up and running, but we are continuing to monitor performance to ensure everything remains stable.
Posted Nov 03, 2025 - 17:53 CET

Update

We are continuing to monitor for any further issues.
Posted Nov 03, 2025 - 17:39 CET

Monitoring

Cher client,

Nous vous informons qu’un incident en cours au niveau de notre hébergeur entraîne une interruption des services.
Nos équipes techniques travaillent activement à la résolution de l’incident.

Type de problème : Incident de la plateforme avec quelques coupures
Impact sur le client : Fort
Date début : 03/11/2025
Date de fin : en cours
Heure début : 16h14 CET
Heure de fin : ---
Description : Interruption des services de l’hébergeur, puis quelques déconnexions. Surveillance en continue pendant un laps de temps conséquent pour s'assurer que tout soit de retour à la normale.

Veuillez nous excuser pour ce désagrément.

Cordialement.
L'équipe smsmode.
https://www.smsmode.com
https://statuspage.smsmode.com
Mail : support@smsmode.com
tel : (+330)4 91 05 64 62

---------------------------------------------- English follows

Dear customer,

We would like to inform you that an ongoing incident at our hosting provider is causing a service interruption.
Our technical teams are actively working to resolve the incident.

Type of problem: Platform incident
Impact on customers: Significant
Start date: 11/03/2025
End date: ongoing
Start time: 16:14 CET
End time: ---
Description: interruption of hosting provider services and then monitoring

We apologize for any inconvenience this may cause.

Best regards.
The smsmode team.
https://www.smsmode.com
https://statuspage.smsmode.com
Email: support@smsmode.com
Tel: (+330)4 91 05 64 62
Posted Nov 03, 2025 - 16:37 CET
This incident affected: API's (API REST SMS, API REST COMMONS, API HTTPS (deprecated), API email2SMS, API Google Calendar, API RCS), Traffic SMS (World traffic SMS other destinations), and Products (Interface ui.smsmode.com).