Incident SMPP 23/11/2023
Incident Report for smsmode©
Resolved
Cher client,

Nous vous informons que l'incident SMPP entrainant des retards sur les remontés des compte-rendus de réception est clôturée.

Service impacté : SMS
Type de problème : Incident SMPP
Impact sur le client : Moyen
Date début : 23/11/2023
Heure début : 8h00 CET
Heure de fin : 13:15 CET
Description : Perturbations sur les DLRs

Veuillez nous excuser pour ce désagrément.
Cordialement.

L'équipe smsmode.
https://www.smsmode.com
Mail : support@smsmode.com
tel : (+330)4 91 05 64 62

---------------------------------------------- English follows

Dear customer,

We would like to inform you that the SMPP incident causing delays in receipt reports is now closed.

Service affected: SMS
Type of problem: SMPP incident
Impact on customer: Medium
Start date: 23/11/2023
Start time: 8:00 CET
End time : 13:15 CET
Description: Disruptions on DLRs

We apologize for this inconvenience.
Yours sincerely

The smsmode© team
https://www.smsmode.com
https://statuspage.smsmode.com
Mail: support@smsmode.com
Posted Nov 23, 2023 - 13:17 CET
Monitoring
Cher client,

Nous vous informons qu'un incident SMPP est en cours entrainant des retards sur les remontés des compte-rendus de réception (Delivery Receipt).

Service impacté : SMS
Type de problème : Incident SMPP
Impact sur le client : Moyen
Date début : 23/11/2023
Heure début : 8h00 CET
Heure de fin : en cours
Description : Perturbation sur les DLRs

Veuillez nous excuser pour ce désagrément.
Cordialement.

L'équipe smsmode.
https://www.smsmode.com
Mail : support@smsmode.com
tel : (+330)4 91 05 64 62

---------------------------------------------- English follows

Dear customer,

We would like to inform you that an SMPP incident is causing delays in Delivery Receipt feedback.

Service affected: SMS
Type of problem: SMPP incident
Impact on customer: Medium
Start date: 23/11/2023
Start time: 8:00 CET
End time : in progress
Description : Disruption on DLRs

We apologize for the inconvenience.
Sincerely.

The smsmode© team
https://www.smsmode.com
https://statuspage.smsmode.com
Mail: support@smsmode.com
phone : (+330)4 91 05 64 62
Posted Nov 23, 2023 - 12:09 CET
This incident affected: Technologie (SMPP).