Incident plateforme
Incident Report for smsmode©
Postmortem

Le réseau fibre français a subi le mercredi 27 Avril 2022 plusieurs dégradations entraînant des coupures et des ralentissements des connexions internet vers l’ensemble de nos services. D’après plusieurs sondes, il semblerait que tout soit revenu à la normal aux alentours de 15h le mercredi 27 Avril 2022.

Nous sommes désolé pour la gêne occasionnée.

--------------------------------------------- English follows

On Wednesday 27 April 2022, the French fibre network suffered several degradations leading to cuts and slowdowns of internet connections to all our services. According to several probes, it seems that everything is back to normal around 3pm on Wednesday 27 April 2022.

We are sorry for the inconvenience caused.

https://www.huffingtonpost.fr/entry/des-coupures-internet-a-paris-lyon-ou-encore-lille-a-cause-de-cables-sectionnes_fr_62691864e4b0ea625c0ea8b1

https://atlas.ripe.net/measurements/40535475/#probes

Posted Apr 28, 2022 - 10:19 CEST

Resolved
This incident has been resolved.
Posted Apr 28, 2022 - 09:08 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 27, 2022 - 15:03 CEST
Monitoring
Cher client,

Nous vous informons qu'un ralentissement des services smsmode a lieu ce jour. Le réseau internet français est actuellement victime d'actes de vandalisme, ce qui entraîne des perturbations et des ralentissements.

https://twitter.com/afpfr/status/1519259909086396417?s=21&t=BMDZYgrcJk6K1C079MqXjA

Service impacté : Site vitrine / Interface client / APIs
Type de problème : Perturbation du réseau internet suite à des actes de vandalisme sur les réseaux fibres des opérateurs
Impact sur le client : Moyen
Date début : 27/04/2022
Heure début : 13:45 CET
Heure de fin : En cours
Description : Ralentissement de l'ensemble des services smsmode

Nous vous prions de nous excuser pour la gêne occasionnée.

Cordialement
L'équipe smsmode©
https://www.smsmode.com
https://statuspage.smsmode.com
Mail : support@smsmode.com
tel : =33 (0)4 91 05 64 62

---------------------------------------------- English follows

Hello,

We inform you that a slowdown of the smsmode services is taking place today. The French internet network is currently suffering from acts of vandalism, resulting in disruptions and slowdowns.

https://twitter.com/afpfr/status/1519259909086396417?s=21&t=BMDZYgrcJk6K1C079MqXjA


Impacted service: Website smsmode / User interface / APIs
Type of problem: Internet network disruption due to vandalism on the operators' fibre networks
Impact on the customer: Medium
Start date: 27/04/2022
Start time: 13:45 CET
End Time: Ongoing
Description : Slowdown of all smsmode services.

We apologize for the inconvenience caused.

Cordially.

The smsmode© team
https://www.smsmode.com
https://statuspage.smsmode.com
Mail: support@smsmode.com
phone: = 33 (0) 4 91 05 64 62
Posted Apr 27, 2022 - 14:58 CEST
This incident affected: Traffic SMS (France traffic SMS, Germany traffic SMS, UK traffic SMS, Spain traffic SMS, Italia traffic SMS, Europe traffic SMS other destinations, World traffic SMS other destinations, DLR), Products (SMS, TTS - Voice SMS, Unicode SMS, TTS - Voice SMS - World traffic, SMPP, Interface ui.smsmode.com, Website smsmode.com, Mail2SMS), and API SMS (API HTTPS, API email2SMS, API Google Calendar).