Ralentissement SMS Transactionnels et OTP

Incident Report for smsmode

Resolved

Cher client,

Nous vous informons que le ralentissement est terminé.

Service impacté : SMS transactionnels et OTP
Type de problème : Ralentissement
Impact sur le client : Moyen
Date début : 27/05/2026
Heure début : 09:00 CET
Heure de fin : 15:05 CET
Description : Ralentissement des envois

Nous vous prions de nous excuser pour la gêne occasionnée.

Cordialement
L'équipe smsmode©
https://www.smsmode.com
https://statuspage.smsmode.com
Mail : support@smsmode.com
tel : 33 (0)4 91 05 64 62

---------------------------------------------- English follows

Dear Customer,

We would like to inform you that the slowdown is over.

Affected service: Transactional SMS and OTP
Type of issue: Slowdown
Impact on customers: Moderate
Start date: 05/27/2026
Start time: 09:00 CET
End time: 15:05 CET
Description: Slowdowns in message delivery

We apologize for the inconvenience.

Best regards,
The smsmode© team
https://www.smsmode.com
https://statuspage.smsmode.com
Email: support@smsmode.com
Phone: 33 (0)4 91 05 64 62
Posted May 27, 2026 - 15:10 CEST

Update

We are continuing to work on a fix for this issue.
Posted May 27, 2026 - 12:34 CEST

Identified

Cher client,

Nous vous informons qu'un ralentissement est présent sur la plateforme affectant les envois transactionnels et OTP.

Service impacté : SMS transactionnels et OTP
Type de problème : Ralentissement
Impact sur le client : Moyen
Date début : 27/05/2026
Heure début : 09:00 CET
Heure de fin : ----
Description : Ralentissement des envois

Nous vous prions de nous excuser pour la gêne occasionnée.

Cordialement
L'équipe smsmode©
https://www.smsmode.com
https://statuspage.smsmode.com
Mail : support@smsmode.com
tel : 33 (0)4 91 05 64 62

---------------------------------------------- English follows

Dear Customer,

We would like to inform you that there is a slowdown on the platform affecting transactional SMS and OTP messages.

Affected service: Transactional SMS and OTP
Type of issue: Slowdown
Impact on customers: Moderate
Start date: 05/27/2026
Start time: 09:00 CET
End time: ----
Description: Slowdowns in message delivery

We apologize for the inconvenience.

Best regards,
The smsmode© team
https://www.smsmode.com
https://statuspage.smsmode.com
Email: support@smsmode.com
Phone: 33 (0)4 91 05 64 62
Posted May 27, 2026 - 12:27 CEST
This incident affected: SMS channel (OTP, Transactionnal).