Incident réseau Orange 02/04/2026

Incident Report for smsmode

Resolved

Cher client,

Nous vous informons que l'incident lsur le réseau Orange (20801) est terminé.

Service impacté : SMS
Type de problème : Perturbation et risque de retards d'Orange
Impact sur le client : Fort
Date début: 02/04/2026
Heure début: 12:00
Heure de fin : 16:30
Description : Perturbation et risque de retards d'Orange

Au nom de l'opérateur nous vous présentons toutes nos excuses pour la gêne occasionnée.

Cordialement.

L'équipe smsmode©
https://www.smsmode.com
https://statuspage.smsmode.com
Mail : support@smsmode.com
Tel : +33 (0)4 91 05 64 62

---------------------------------------------- English follows

Dear customer,

We would like to inform you that the outage on the Orange network (20801) has been resolved.

Impacted service: SMS
Type of problem: Disruption and risk of delays from Orange
Impact on the customer: high
Start date: 04/02/2026
Start time: 12:00
End time: 16:30
Description: Disruption and risk of delays from Orange

On behalf of the operator we apologize for the inconvenience caused.

Regards.

The smsmode© team
https://www.smsmode.com
https://statuspage.smsmode.com
Mail: support@smsmode.com
Phone: +33 (0) 4 91 05 64 62
Posted Apr 02, 2026 - 16:37 CEST

Monitoring

Cher client,

Nous vous informons qu'un risque de retards des envois de SMS vers l'opérateur Orange (20801) a été identifié.
Le réseau Orange subit des perturbations depuis 12:00 aujourd'hui CEST

Service impacté : SMS
Type de problème :  Perturbation et risque de retards d'Orange
Impact sur le client : Fort
Date début: 02/04/2026
Heure début: 12:00
Heure de fin : en cours
Description : Perturbation et risque de retards d'Orange

Au nom de l'opérateur nous vous présentons toutes nos excuses pour la gêne occasionnée.

Cordialement.

L'équipe smsmode©
https://www.smsmode.com
https://statuspage.smsmode.com
Mail : support@smsmode.com
Tel : +33 (0)4 91 05 64 62

---------------------------------------------- English follows

Dear customer,

We inform you that a risk of delays in sending SMS to Orange (20801) has been identified.
The Orange network has been experiencing disruptions since 12:00 p.m. today CEST

Impacted service: SMS
Type of problem: Disruption and risk of delays from Orange
Impact on the customer: high
Start date: 04/02/2026
Start time: 12:00
End time: in progress
Description: Disruption and risk of delays from Orange

On behalf of the operator we apologize for the inconvenience caused.

Regards.

The smsmode© team
https://www.smsmode.com
https://statuspage.smsmode.com
Mail: support@smsmode.com
Phone: +33 (0) 4 91 05 64 62
Posted Apr 02, 2026 - 13:01 CEST
This incident affected: API's (API REST SMS, API REST COMMONS, API HTTPS (deprecated), API email2SMS, API Google Calendar, API RCS), Traffic SMS (France traffic SMS), and Products (Interface ui.smsmode.com).