Incident MVNOs

Incident Report for smsmode©

Resolved

Cher client,

Nous vous informons que l'incident inter-opérateur ayant entraîné des perturbations dans l'acheminement des envois vers les opérateurs de type MVNO est clôturé depuis ce jour 17h09

Service impacté : SMS
Type de problème : Possible perturbation des SMS
Impact sur le client : Moyen
Date début : 08/06/2023
Heure de début : 13:11 CET
Heure de fin : 17:09 CET
Description : Perturbations des SMS vers les MVNOs

Au nom des opérateurs, veuillez nous excuser pour la gêne occasionnée.

Cordialement.

L'équipe smsmode©
https://www.smsmode.com
https://statuspage.smsmode.com
Mail : support@smsmode.com
tel : =33 (0)4 91 05 64 61

---------------------------------------------- English follows

Dear Customer,

We would like to inform you that the inter-operator incident that caused disruptions in the routing of shipments to MVNO-type operators has been closed since 5:09 pm today.

Impacted service: SMS
Type of problem: Possible disturbance of SMS.
Customer impact: Medium
Start date: 08/06/2023
Start time: 01:11pm
End time: 5:09pm
Description: SMS disruptions to MVNOs

On behalf of the operators, we apologize for the inconvenience caused.

Cordially.

The smsmode© team
https://www.smsmode.com
https://statuspage.smsmode.com
Mail: support@smsmode.com
phone: = 33 (0) 4 91 05 64 62
Posted Jun 08, 2023 - 19:03 CEST

Monitoring

Cher client,

Nous vous informons qu'un incident inter-opérateur a lieu aujourd'hui, ce qui pourrait entraîner des perturbations dans l'acheminement des envois vers les opérateurs de type MVNO.

Service impacté : SMS
Type de problème : Possible perturbation des SMS
Impact sur le client : Moyen
Date début : 08/06/2023
Heure de début : 13:11
Heure de fin : en cours
Description : Perturbations des SMS vers les MVNOs

Au nom des opérateurs, veuillez nous excuser pour la gêne occasionnée.

Cordialement.

L'équipe smsmode©
https://www.smsmode.com
https://statuspage.smsmode.com
Mail : support@smsmode.com
tel : =33 (0)4 91 05 64 61

---------------------------------------------- English follows

Dear Customer,

We would like to inform you that an inter-operator incident is currently taking place today, which could result in disruptions in the delivery of shipments to MVNO-type operators.

Impacted service: SMS
Type of problem: Possible disturbance of SMS.
Customer impact: Medium
Start date: 08/06/2023
Start time: 01:11pm
End time: processing
Description: SMS disruptions to MVNOs

On behalf of the operators, we apologize for the inconvenience caused.

Cordially.

The smsmode© team
https://www.smsmode.com
https://statuspage.smsmode.com
Mail: support@smsmode.com
phone: = 33 (0) 4 91 05 64 62
Posted Jun 08, 2023 - 15:53 CEST
This incident affected: API's (API REST SMS, API HTTPS (deprecated), API email2SMS) and Traffic SMS (France traffic SMS).