Retard Vodafone Germany
Incident Report for smsmode©
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 14:41 CET
Update
La situation s'est améliorée mais n'est pas totalement résolue chez l'opérateur Vodafone Germany

Au nom de l'opérateur nous vous présentons toutes nos excuses pour la gêne occasionnée.

----------------------------------

The current situation is getting better but it's not fully fixed in Vodafone Germany

On behalf of the operator we apologize for the inconvenience caused.
Posted Nov 24, 2020 - 14:25 CET
Monitoring
Cher client,

Nous vous informons qu'un risque de retards ou de rejets des envois de SMS vers l'opérateur allemand Vodafone Germany a été identifié.

Service impacté : SMS
Type de problème : Perturbation risque de retards et de rejets des SMS à destination de Vodafone Germany
Impact sur le client : Moyen
Date début: 23/11/2020
Heure début: 13:45 CEST
Description : Risque de retards ou de rejets des SMS vers Vodafone Germany

Au nom de l'opérateur nous vous présentons toutes nos excuses pour la gêne occasionnée.

Cordialement.

L'équipe smsmode©
https://www.smsmode.com
https://statuspage.smsmode.com
Mail : support@smsmode.com
Tel : +33 (0)4 91 05 64 63

---------------------------------------------- English follows

Dear Customer,

We inform you that there has been a risk of delays or rejection of SMS sendings to the operator Vodafone Germany.

Impacted service: SMS
Type of problem: Disruption risk of rejections and delays of SMS sent to Vodafone Germany
Customer impact: Medium
Start date: 23/11/2020
Start time: 13:45 CEST
Description: Risk of delay or rejection of SMS to Vodafone Germany

On behalf of the operator we apologize for the inconvenience caused.

Cordially.

The smsmode© team
https://www.smsmode.com
https://statuspage.smsmode.com
Mail: support@smsmode.com
Phone: +33 (0) 4 91 05 64 63
Posted Nov 23, 2020 - 16:38 CET
This incident affected: Traffic SMS (Germany traffic SMS).