Incident Orange
Incident Report for smsmode©
Resolved
Cher client,

Nous vous informons que l'incident lié à l'opérateur Orange (20801) a été résolu depuis 14:34 aujourd'hui CET

Service impacté : SMS
Type de problème : Perturbation et risque de retards d'Orange
Impact sur le client : Fort
Date début: 22/05/2023
Heure début: 13:05
Heure de fin : 14:34
Description : Perturbation et risque de retards d'Orange

Au nom de l'opérateur nous vous présentons toutes nos excuses pour la gêne occasionnée.

Cordialement.

L'équipe smsmode©
https://www.smsmode.com
https://statuspage.smsmode.com
Mail : support@smsmode.com
Tel : +33 (0)4 91 05 64 62

---------------------------------------------- English follows

Dear customer,

We inform you that the incident related to the Orange operator (20801) has been resolved since 14:34 today CET

Impacted service: SMS
Type of problem: Disruption and risk of delays from Orange
Impact on the customer: high
Start date: 22/05/2023
Start time: 1:05pm
End time: 2:34pm
Description: Disruption and risk of delays from Orange

On behalf of the operator we apologize for the inconvenience caused.

Regards.

The smsmode© team
https://www.smsmode.com
https://statuspage.smsmode.com
Mail: support@smsmode.com
Phone: +33 (0) 4 91 05 64 62
Posted May 22, 2023 - 14:48 CEST
Monitoring
Cher client,

Nous vous informons qu'un risque de retards des envois de SMS vers l'opérateur Orange (20801) a été identifié.
Le réseau Orange est indisponible depuis 13:05 aujourd'hui CEST

Service impacté : SMS
Type de problème : Perturbation et risque de retards d'Orange
Impact sur le client : Fort
Date début: 22/05/2023
Heure début: 13:05
Heure de fin : en cours
Description : Perturbation et risque de retards d'Orange

Au nom de l'opérateur nous vous présentons toutes nos excuses pour la gêne occasionnée.

Cordialement.

L'équipe smsmode©
https://www.smsmode.com
https://statuspage.smsmode.com
Mail : support@smsmode.com
Tel : +33 (0)4 91 05 64 62

---------------------------------------------- English follows

Dear customer,

We inform you that a risk of delays in sending SMS to Orange (20801) has been identified.
The Orange network is not reachable since 13:05 pm CEST

Impacted service: SMS
Type of problem: Disruption and risk of delays from Orange
Impact on the customer: high
Start date: 22/05/2023
Start time: 13:05
End time: in progress
Description: Disruption and risk of delays from Orange

On behalf of the operator we apologize for the inconvenience caused.

Regards.

The smsmode© team
https://www.smsmode.com
https://statuspage.smsmode.com
Mail: support@smsmode.com
Phone: +33 (0) 4 91 05 64 62
Posted May 22, 2023 - 14:00 CEST
This incident affected: API's (API REST SMS, API HTTPS (deprecated), API email2SMS), Technologie (Unicode SMS, TTS - Voice SMS, TTS - Voice SMS - World traffic, SMPP), and Traffic SMS (France traffic SMS).