Incident code mail 2FA
Incident Report for smsmode©
Resolved
This incident has been resolved.
Posted Oct 02, 2024 - 16:56 CEST
Update
Cher client,
Le problème est résolu. Veuillez nous excuser pour la gêne occasionnée.

Service impacté : Mail code Authentification à deux facteurs
Type de problème : Non reception du code par mail
Impact sur le client : Moyen
Date début : 02/10/2024
Heure début : 13:24 CET
Date de fin: en cours
Heure de fin : en cours
Description : Non reception du code d'authentification par mail.

Cordialement
L'équipe smsmode©
https://www.smsmode.com
https://statuspage.smsmode.com
Mail : support@smsmode.com
tel : =33 (0)4 91 05 64 62

---------------------------------------------- English follows

Dear customer,
The issue has been resolved. We apologize for the inconvenience caused.

Impacted service: Two-factor authentication email codes
Issue type: Non-reception of the authentication code via email
Customer impact: Medium
Start date: 02/10/2024
Start time: 1:24 PM CET
End date: 02/10/2024
End time: 4:50PM CET
Description: Non-reception of the authentication code via email.

The smsmode© team
https://www.smsmode.com
https://statuspage.smsmode.com
Mail: support@smsmode.com
phone: = 33 (0) 4 91 05 64 62
Posted Oct 02, 2024 - 16:56 CEST
Monitoring
Cher client,
Nous vous informons qu'un incident sur la plateforme a eu lieu ce jour impactant directement la reception de code d'authentification par mail.
Soyez assurés que nous mettons tout en œuvre pour résoudre ce problème dans les plus brefs délais.
L'authentification reste néanmoins fonctionnelle par SMS. Nous vous invitons à contacter notre support afin de débloquer votre compte : support@smsmode.com.
Nous vous tiendrons informés dès que le service sera rétabli.

Service impacté : Mail code Authentification à deux facteurs
Type de problème : Non reception du code par mail
Impact sur le client : Moyen
Date début : 02/10/2024
Heure début : 13:24 CET
Date de fin: en cours
Heure de fin : en cours
Description : Non reception du code d'authentification par mail.

Nous vous prions de nous excuser pour la gêne occasionnée.

Cordialement
L'équipe smsmode©
https://www.smsmode.com
https://statuspage.smsmode.com
Mail : support@smsmode.com
tel : =33 (0)4 91 05 64 62

---------------------------------------------- English follows

Dear Customer,

We would like to inform you that an incident occurred today on the platform, directly affecting the reception of authentication codes via email. Rest assured, we are doing everything in our power to resolve this issue as quickly as possible.
The authentication via SMS remains functional. We encourage you to contact our support team to unlock your account: support@smsmode.com.
We will keep you informed as soon as the service is restored.

Impacted service: Two-factor authentication email codes
Issue type: Non-reception of the authentication code via email
Customer impact: Medium
Start date: 02/10/2024
Start time: 1:24 PM CET
End date: Ongoing
End time: Ongoing
Description: Non-reception of the authentication code via email.

We sincerely apologize for the inconvenience caused.

Best regards,
The smsmode Team©
https://www.smsmode.com
https://statuspage.smsmode.com
Email: support@smsmode.com
Phone: +33 (0)4 91 05 64 62
Posted Oct 02, 2024 - 16:27 CEST